Changes in 8.3 version

Some buyers have broken sites after updating theme. You will see something like “Associative array…”

Don’t worry, everything is working. Reason why you see this error is because you use outdated main theme and in the same time you updated Child theme.

Usually, this doesn’t create a problem, but sometimes, we make major changes in main theme and you should always use Updated main theme.

So, the reason why you see this is because you have actual new child theme but outdated Main theme and they are not compatible with each other.

It’s easy to fix this – just update main theme

Always update main theme first, then child. You can enable updating from admin panel for main theme, check article above how to do this. You can update main theme even if you don’t have access to your admin dashboard